CallCorp - Incident - CallCorp Contact Center US (BND2) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CallCorp Contact Center US (BND2)

Resolved
Major outage
Started about 9 hours agoLasted about 2 hours

Affected

CallCorp Contact Center US

Degraded performance from 5:38 PM to 7:33 PM

CallCorp Contact Center US (BND2)

Degraded performance from 5:38 PM to 7:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Root Cause Analysis reports will be issued via support tickets.

  • Monitoring
    Monitoring

    bnd2 has now been stabilised and everything should be working ok.
    Engineers are continuing to monitor and establish the root cause.

  • Identified
    Identified

    Engineers are still investigating this issue. We will have an update shortly.

  • Investigating
    Investigating

    We are aware of a technical issue which may impact your service on US (BND2) .

    Users may find issues with the Agent and Desktop Experiences, and / or slow response times.

    Engineering teams are investigating

    We will provide updates shortly.