CallCorp - Incident - CallCorp Contact Center US (BND2) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CallCorp Contact Center US (BND2)

Resolved
Major outage
Started 9 days agoLasted about 4 hours

Affected

CallCorp Contact Center US

Major outage from 9:00 AM to 11:30 AM, Operational from 11:30 AM to 12:30 PM

CallCorp Contact Center US (BND2)

Major outage from 9:00 AM to 11:30 AM, Operational from 11:30 AM to 12:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We understand that some agents are still experiencing issues with logging into the environment. For any further login issues please follow these steps

    1. On your keyboard, select ⊞ Win + R, type %appdata%

    2. That will open your file browser. Open up the "Desktop Experience" folder

    3. Delete the "Local Storage" folder

    4. Relaunch desktop experience

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified an issue causing widespread login failures for some agents attempting to access the Agent Experience dashboard. Users may experience timeouts or error messages during the login process that navigate them back to the login screen.

    Please be assured that our team is treating this with the highest priority and working on a fix

  • Investigating
    Investigating

    We are currently investigating an issue preventing some agents from logging into the Agent Experience platform. Our engineering team is actively working to identify the root cause and restore access as quickly as possible.

    We sincerely apologize for the disruption

    Engineering teams are investigating

    We will provide updates shortly.