CallCorp - CallCorp US Agent Dashboard Filter – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

CallCorp US Agent Dashboard Filter

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

CallCorp Contact Center US

Degraded performance from 4:02 PM to 4:15 PM, Operational from 4:15 PM to 5:15 PM

CallCorp Contact Center US (BND2)

Degraded performance from 4:02 PM to 4:15 PM, Operational from 4:15 PM to 5:15 PM

CallCorp Contact Center US (BND3)

Degraded performance from 4:02 PM to 4:15 PM, Operational from 4:15 PM to 5:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We identified and implemented a fix and are currently monitoring the result.

    You may need to refresh your page, toggle filtering off and on again.

  • Investigating
    Investigating

    We are currently investigating an issue that is affecting the Agents dashboard card when applying filters.