CallCorp - Incident - CallCorp Contact Center US (BND2) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CallCorp Contact Center US (BND2)

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

CallCorp Contact Center US

Degraded performance from 5:10 PM to 5:54 PM, Operational from 5:54 PM to 5:59 PM

CallCorp Contact Center US (BND2)

Degraded performance from 5:10 PM to 5:54 PM, Operational from 5:54 PM to 5:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Thanks for your patience as we worked through the issue.

  • Update
    Update

    The problem has been identified and we are working to fix the issue.

  • Identified
    Identified

    We are aware of a technical issue which may impact your service on US (BND2) .

    There is an issue when an agent tries to add a SMS interaction while they are on an active phone call. When an agent attempts this, the SMS interaction is not created.

    Creating a new SMS interaction or receiving a SMS interaction is not affected.

    This only occurs in bnd2

    Engineering teams are investigating

    We will provide updates shortly.