CallCorp - Incident - CallCorp Contact Center US (BND2) – Incident details

All systems operational

Service Status
To subscribe to this status page, please Contact Support
Or use our API to pull updates to a page of your own

Incident - CallCorp Contact Center US (BND2)

Resolved
Degraded performance
Started about 1 month agoLasted 7 minutes

Affected

CallCorp Contact Center US

Degraded performance from 5:15 PM to 5:22 PM

CallCorp Contact Center US (BND2)

Degraded performance from 5:15 PM to 5:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thanks and sorry for the inconvenience.

  • Investigating
    Investigating

    We are aware of a technical issue which may impact your service on US (BND2) .

    We are seeing issues being able to log into the system on bnd2. We are working on the issue and will update you when we have more information.

    Engineering teams are investigating

    We will provide updates shortly.